jzhu
Posts: 19
Joined: Tue Jul 19, 2016 12:34 pm

Cannot access CloverETL server project from designer after changing server access credentials

Postby jzhu » Tue Sep 13, 2016 3:28 pm

I created a CloverETL server project on local server in CloverETL designer, and ticked remember password. The password is changed afterwords. Now I cannot open the project, because it uses the old password. Even if I manual change the password when open the project, it can establish the connection, but still fails down the line complaining it could not connect to "cloveretl.gui.server.sandbox" ( I assume it still uses the remembered old password).

To access the project, every time I have to delete the project and create a new project, and after a couple of retry (including providing the password a couple of times at different stage in the process), somehow manage to access the project.

I do not remember the old password being used.
It is really a pain now.

I found a old post complaining not able to change the remembered server password in designer for release 3.x marked as not resolved.

Is there any solution for my issue (except changing username -- I need to keep the username for demo purpose)?

vazquezrosariop
Posts: 92
Joined: Mon Feb 29, 2016 5:33 pm

Re: Cannot access CloverETL server project from designer after changing server access credentials

Postby vazquezrosariop » Thu Sep 15, 2016 3:05 pm

Hi,

Could you please tell what version of CloverETL server you are currently running?
---
Pedro Vazquez Rosario
CloverCARE Support
CloverETL | Rapid Data Integration

Visit us online at http://www.cloveretl.com
How to speed up communication with CloverCARE support

jzhu
Posts: 19
Joined: Tue Jul 19, 2016 12:34 pm

Re: Cannot access CloverETL server project from designer after changing server access credentials

Postby jzhu » Fri Sep 23, 2016 4:54 pm

4.3.0

vazquezrosariop
Posts: 92
Joined: Mon Feb 29, 2016 5:33 pm

Re: Cannot access CloverETL server project from designer after changing server access credentials

Postby vazquezrosariop » Tue Sep 27, 2016 3:01 pm

Hi Jzhu,

I would like to apologize, i have not been able to reproduce the issue on my side and might require a little more information.

  • Please send me the full stack trace in which the error appears (should be in the Error Log)
  • What version of Designer are you running?
  • Did you recently upgrade Server? If so, did you download it from the update site or did you upgrade using the installation package?
---
Pedro Vazquez Rosario
CloverCARE Support
CloverETL | Rapid Data Integration

Visit us online at http://www.cloveretl.com
How to speed up communication with CloverCARE support


cron